Compiling bootstrap

mkdir ~/boostrap
cd ~/boostrap
npm i --save jquery popper.js

If you dont do this, you will get the following warning:

+-- [email protected] 
+-- UNMET PEER DEPENDENCY [email protected] - 3
`-- UNMET PEER DEPENDENCY [email protected]^1.12.9
npm install bootstrap