LWP not available

How to fix the message “LWP not available” while running cpan:

First, update cpan:
install Bundle::CPAN
reload CPAN
install Bundle::LWP


You are reading this post on Joel G Mathew’s tech blog. Joel's personal blog is the Eyrie, hosted here.